Browse code

[packaging] BM-15004 Fix: bm-lmtpd does not need tika. On a data shard we save a JVM with this change.

Thomas Cataldo authored on 28/06/2019 08:14:42
Showing 2 changed files
... ...
@@ -6,6 +6,6 @@ Standards-Version: 3.9.1
6 6
 
7 7
 Package: bm-lmtpd
8 8
 Architecture: amd64
9
-Depends: bm-jdk (= 8u212-bluemind29), openssl, bm-tika (= ${binary:Version})
9
+Depends: bm-jdk (= 8u212-bluemind29), openssl
10 10
 Description: Blue Mind LMTP proxy daemon
11 11
  LMTP proxy daemon for inbound mail processing
... ...
@@ -7,7 +7,7 @@ Group:              Applications/messaging
7 7
 URL:                http://www.bluemind.net/
8 8
 ExcludeArch:        s390 s390x
9 9
 Requires(post):     systemd systemd-sysv
10
-Requires:           bm-jdk = 8u212-bluemind29, bm-tika = %{version}-%{release}, openssl
10
+Requires:           bm-jdk = 8u212-bluemind29, openssl
11 11
 Requires(post):     /bin/bash, initscripts
12 12
 
13 13
 %description